mvnForum Homepage


Posted by lruda76 at Nov 18, 2011 6:15:48 PM
Re: workspace issue
Hello, thanks for replying. So I am using a macbook pro with the intel processor. (I hope this is the kind of info you need.) I am currently running OSX 10.7.2. The version of Eloquent I have installed is 2.4.2/2127. Thanks again.

In Christ