mvnForum Homepage


Posted by edbgato at Aug 6, 2011 12:52:11 PM
Re: Compiling Sword Engine on Centos 5
Thank you, Osk, for the response.
I did finally install a pre-built package, but it has issues too.
Pre-built packages for CentOS and RHEL seem real hard to find.
RPMFind does have liblucene-0.9.16, sword-1.6.0 and xiphos-3.1.1,
but I found no yum repositories that contain them....yet.
Now I need to find a support forum for the pre-built.
Thanks again
Ed