mvnForum Homepage


Posted by mdbergmann at Jul 20, 2011 1:21:36 PM
Re: Eloquent Lion ready?
So, after the Lion update I had to discover that Eloquent in the current version does not work.
However, interestingly, v2.3.0 does work.
Trying to figure out what the differences are.


Manfred