mvnForum Homepage


Posted by mdbergmann at May 4, 2011 2:20:04 PM
Re: Need a Simplified Module Installer
Sorry for that but I don't believe Eloquent did delete your modules.
If you come from MacSword 1.x than Eloquent requests you to delete your old module database because for some unknown reason it could caused a crash when Eloquent or MacSword 2 did read the MacSword 1.x database.
But Eloquent surely did not delete your modules without asking.

It is currently not possible to filter for languages in the module installer.


Manfred