mvnForum Homepage


Posted by Stefelina at May 4, 2011 3:48:26 AM
applause   Can't enstall Eloquent
Hey
I've tried to install eloquent on my Mac OS X 10.5.8, and it does not want to install, the message reads: You can not open the application "Eloquent 2.3.1" because the Classic environment is no longer supported?

What can I do?