mvnForum Homepage


Posted by Bo at Dec 7, 2010 11:07:52 PM
Re: Problem downloading modules/search index
Hi Nic,

I have no problem with free space.

What i did was downloaded the raw zip files, extracted it then copied it to Pocketsword's modules directory using Iphone Explorer.

I've checked the file permissions using WinSCP. For those extracted modules I copied, the permission was 0755 (octal). Same with those modules that I've downloaded using my iphone. A while ago, I deleted some of the modules i copied from my PC then downloaded it directly to my iphone. It worked fine but when i tried downloading the indexes, the progress bar reached its max then it stops there. it hanged up. i waited for several minutes hoping that it will be ok but to no avail.i have to press the Home button to exit the app, open it again to check if it was downloaded completely but still, to no avail. what seems to be the problem? i was wondering if it was my net connection but i think its not.

by the way, i completed a download with the BSV but with other versions the issue i stated above still persist.

hoping for your considerate answer. God bless you.

Bo