mvnForum Homepage

Posted by dnipro at May 26, 2004 12:48:46 PM
confused   Re: I want to install bibletime on my linux mandrake 10.
I found
On the page


Is it ok With my version or is it a too old version ?

I try and got that message

Certains paquetages demand�s ne peuvent pas �tre install�s :
bibletime-1.1-1mdk8.2.i586 (car est non satisfait)
�tes-vous d'accord ?
I clic ok and ...?
Christian radio and television portal