mvnForum Homepage


Posted by troypulk at Oct 5, 2010 9:27:06 PM
Re: Need help with OSIS (SOLVED)
I'm guessing what you have is actually:

"<q who="Jesus">Permit it now, for thus it is fitting for us to fulfill all righteousness.</q>"


Is that correct? If your text really has no quotation marks in CDATA, then there's a bug in BibleTime that should be reported to them.

The <q> indicates quoted text, which generally means quotation marks should be added. If you don't desire that quotation marks be added, you can add a marker="" attribute to the <q> element. With Sword, you can also turn off all <q>-generated quotation marks in a text by setting OSISqToTick=False in the module's .conf file.


Actually, this had nothing to do with osis2mod, the option suggested by Osk was the solution

setting OSISqToTick=False in the module's .conf file


Thanks