mvnForum Homepage


Posted by mdbergmann at Jun 23, 2010 9:17:48 AM
Re: MacSword 2.2.4 wont open
I think I may have just discovered by own answer but since I'm new at all this, I'll ask anyway. I have macbook Intel Core 2 duo running OS X 10.4.11. I had downloaded the 2.2.4-1426 app and 2.2.4-1426 dmg but could not get it to open. I just noticed that perhaps I should have used 1.4.4

Should that do the trick? Thank you.


Yes, you need to use version 1.4.4.
2.x needs at least OS X 10.5.


Manfred