mvnForum Homepage


Posted by chasm at Jun 18, 2010 3:41:25 AM
Re: MacSword 2.2.4 wont open
MacSword works fine on my MacBook Pro. The error is caused by a library inside of the application that is not compatible with the PowerPC architecture of your PowerBook. I confirmed this by launching MacSword under Rosetta, thus using the PPC compatible code rather than the Intel compatible code. I got the exact same crash. Perhaps some of the PowerPC code did not compile correctly.

EDIT: If I interpret the error message correctly, the cause of the crash is in the ObjCSword executable inside of the ObjCSword Framework.
----------------------------------------
<this signature intentionally left blank>