mvnForum Homepage


Posted by Jeffrey at May 10, 2004 10:29:16 PM
Update?
I am using Mandrake 9.1 with KDE 3.1.0 I had installed bibletime 1.3. Do I need to update to latest version is there an rpm for Mandrake 9.1?confused