mvnForum Homepage


Posted by jansorg at Apr 22, 2004 2:24:33 PM
Re: KDE3.2/Bibletime Problems
BibleTime is included in Mandrake 10.0 in the contrib section, as our Mandrake packager told me some hours ago.
If you use the download edition you can get BibleTime packages at ftp://ftp.sunet.se/pub/Linux/distributions/ma...fficial/10.0/contrib/i586.
I hope that helped.

(The X error raised by configure can be solved by installing the x11-devel, qt3-devel and kde3-devel packages).

The BT and Sword package are:

sword-1.5.7-1mdk.i586.rpm

bibletime-1.4.1-1mdk.i586.rpm

bibletime-i18n-bg-1.4.1-2mdk.i586.rpm
bibletime-i18n-cs-1.4.1-2mdk.i586.rpm
bibletime-i18n-de-1.4.1-2mdk.i586.rpm
bibletime-i18n-en_GB-1.4.1-2mdk.i586.rpm
bibletime-i18n-es-1.4.1-2mdk.i586.rpm
bibletime-i18n-fr-1.4.1-2mdk.i586.rpm
bibletime-i18n-it-1.4.1-2mdk.i586.rpm
bibletime-i18n-ko-1.4.1-2mdk.i586.rpm
bibletime-i18n-nl-1.4.1-2mdk.i586.rpm
bibletime-i18n-pl-1.4.1-2mdk.i586.rpm
bibletime-i18n-pt_br-1.4.1-2mdk.i586.rpm
bibletime-i18n-ro-1.4.1-2mdk.i586.rpm
bibletime-i18n-ru-1.4.1-2mdk.i586.rpm
bibletime-i18n-sk-1.4.1-2mdk.i586.rpm
bibletime-i18n-ua-1.4.1-2mdk.i586.rpm