mvnForum Homepage


Posted by jansorg at Apr 18, 2004 9:50:29 AM
Re: sorry, forgot to mention previous post
Hm, you should not be forced to install sword-devel.
You need to install the following packages in that order:

http://prdownloads.sourceforge.net/bibletime/...suse9.0.i586.rpm?download

http://prdownloads.sourceforge.net/bibletime/...suse9.0.i586.rpm?download
(or if you use KDE 3.2: http://prdownloads.sourceforge.net/bibletime/...0kde3.2.i586.rpm?download)

http://prdownloads.sourceforge.net/bibletime/...suse9.0.i586.rpm?download

If this doesn't work please post the output of the "rpm -i <package>" command.

(Please use "Reply to this post" and don't start a new thread)
Joachim