mvnForum Homepage


Posted by revdshepard at Apr 17, 2004 3:29:56 PM
SuSE 9.0 problem installing Bibletime
Now I believe I need the same devel .rpm for SuSE 9.0. Which one should I use?

Thanks