mvnForum Homepage


Posted by Johann at Oct 29, 2009 11:52:02 AM
Re: Thanks a lot, Manfred!
Hi, I've been following this thread and seem to be in a similar position to the original poster. I downloaded the binaries, but trying to run Osis2mod generates this error message:

You are running osis2mod: $Rev: 2169 $
./osis2mod is not compiled with support for ICU. Ignoring -n flag.
The module is not writable. Writing text to it will not work.
Exiting.

I'm not entirely sure what to do next... Sounds like Sword needs to be recompiled with appropriate ICU support. Any help would be much appreciated!

John