mvnForum Homepage


Posted by Osk at Oct 21, 2009 5:20:56 PM
Re: All texts transliterated into greek
You have transliteration turned on and set to Greek. Go to Options | Transliteration and turn it off (or set it to Latin if that's your preference).