mvnForum Homepage


Posted by mdbergmann at Sep 23, 2009 11:17:22 PM
Re: Latest MacSword for SL
Hello.

I am trying to find macsword for snow leopard. I DL'ed RC4 from sourceforge but am not sure that is the one for SL. Can someone point me to macsword for SL?

There is no specific version for Snow Leopard.
The older version 1.4.3 as well as the later 2.0 work on Snow Leopard.


Manfred