mvnForum Homepage


Posted by CiaW at Sep 3, 2009 8:36:52 AM
Re: Errors using 'make' on Sword engine
Thanks for the reply, Jonathan (and others!). I just installed zlib-devel (when I specified 'zlib-devel package' it just pulled in zlib-devel at all of 101k which I can handle...)

I ran 'make' again and got the same errors reported previously -- so I deleted that directory and uncompressed the file for a fresh start; and again the ./usrinst.sh went fine; but when I ran 'make' it came up with (new?) errors again.

Edit: I remembered about commenting the section in usrinst.sh for OPTIONS="-with-icu $OPTIONS" and did that. This time Sword installed! Yay!

Of course then when I went to install Xiphos 3.1.1 it's telling me either no sword or sword not recent enough.

However, I have wine installed with Theophilos working and I may try to figure out the eSword issues; and I've since installed Fedora 11 under a dual-boot set up so I'll install Xiphos on there since there's an rpm available.

So now I have a Xiphos issue. argh. I may look into that later, because the most recent version of Sword is now installed. -- and I very much appreciate the assistance and responses! smile

Cia W