mvnForum Homepage


Posted by Fallhallen at Aug 4, 2009 12:40:05 AM
Re: Slackware-Current KDE 4.2 Sword 1.6.0
Yes, G++ is installed... not sure why the huge problem, perhaps something odd with Slackware-Current? Since it is in beta. Or is it a KDE thing? With the new 4.2, KDE has more bugs than a camel. I have run across more issues with this new piece of trash than necessary. Does this software even work on KDE 4.2?