mvnForum Homepage


Posted by Fallhallen at Aug 3, 2009 2:24:58 PM
Re: Slackware-Current KDE 4.2 Sword 1.6.0
fallhallen@SlackHem:~/Install/sword/sword-1.6.0$ ./autogen.sh
*** Sword build system generation
*** Recreating libtool
libtoolize
You should update your `aclocal.m4' by running aclocal.
*** Recreating aclocal.m4
aclocal
./autogen.sh: line 13: aclocal: command not found
*** Recreating configure
./autogen.sh: line 18: autoheader: command not found
./autogen.sh: line 19: autoconf: command not found
*** Recreating the Makefile.in files
./autogen.sh: line 23: automake: command not found

fallhallen@SlackHem:~$ ls /var/log/packages/ |grep libtool
libtool-1.5.26-i486-1


Must be the first solution? My version is too new? I really don't want to downgrade.