mvnForum Homepage


Posted by ransom1982 at Jul 30, 2009 12:40:23 PM
Re: Slackware-Current KDE 4.2 Sword 1.6.0
Since you're trying to install BibleTime, I suggest you ask this question on the BT users' mailing list. This forum is visited fairly infrequently I'm afraid.

I would also recommend that you run usrinst.sh rather than configure, although if you just ran configure, it would be helpful to know what options (if any) you gave it. Also, are you able to successfully compile other packages?

Matthew