mvnForum Homepage


Posted by Osk at Jul 24, 2009 8:38:33 AM
Re: Are SwordUtilities for Win32 working?
i'm used sword-utilities-1.6.0-r2436 and r2420, and found that osis2mod falis with:
FATAL(NESTING) Rev.22.21 expected WG3326 found osisText
FATAL(NESTING) Rev.22.21 expected WG3956 found osis


osis2mod requires valid OSIS input. The warning above indicates that the file you are trying to import is not valid OSIS. It apparently has some tags that look like <WG3326> and so forth--which is not valid.