mvnForum Homepage


Posted by Osk at Mar 17, 2004 12:58:56 PM
Re: I can't read the books
I don't actually know the plans. You would have to ask the MacSword guys themselves about that. But I imagine book reading support is planned.

You would need to install a new version of MacSword, but you would not need to reinstall any of the modules.

Thank you for the response. Are there plans for implenting the book reading on MacSword? When can we expect to see that? And will it be possible to load that on the version of MacSword I already have, or will I have to reload the whole program?

Jedidiah