mvnForum Homepage


Posted by cascat at Feb 28, 2004 8:22:31 PM
Problems compiling sword 1.5.7
I cannot compile sword 1.5.7. During "make" the compile ends with an error at line 153 of installmgr.cpp-'True' undeclared. There is also a second error message from that same line. The compile will complete without 'curl' enabled. Of course, now I cannot remotely install modules. I am using gcc 3.3 and curl 7.11 on a linux system. Any ideas or fixes would be welcome and appreciated. I use sword and bibletime extensively for my scripture classes.

cascat