mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»
Threads: 1070   Pages: 107   [ Previous Page | 90 91 92 93 94 95 96 97 98 99 | Next Page ]
Thread Forum Author Replies Views Last Post
Final Question: How do I install modules???
hi: 1. i'm almost done figuring out the basics of this application. 2. i've read the ...
Eloquent (was MacSword) harryshin 2 1931 Oct 18, 2010 11:13:32 AM
by mdbergmann  Last Page
Complete Word Study
Is there any way to incorporate the Complete Word Study by AMG publishing for purchase and use in ...
Feature Requests bbabaa 0 1921 Feb 24, 2010 7:41:45 AM
by bbabaa  Last Page
Feature request: formatted / unformatted copy
In an attempt to speed up my bible study note taking etc., would it be possible to implement some ...
Eloquent (was MacSword) undercover 0 1919 Feb 25, 2011 10:36:54 AM
by undercover  Last Page
Need help - can't access more than 1 bible version and 1 commentary
When I first downloaded Pocket Sword, I had numerous translations and several commentaries. For ...
PocketSword for iOS Sandlin9904 1 1917 May 4, 2011 5:00:42 PM
by niccarter  Last Page
Bible translation from ".doc" to web
Hello! I'm an absolute newbie here. I have a complete Bible translation in ".doc" ...
General Discussion xavimat 2 1914 Aug 7, 2012 2:26:25 PM
by karl  Last Page
Arabic SVD
I was just wondering if it might be possible to upgrade the AraSVD module to include diacritical ...
Module Requests katherine425 3 1909 Nov 2, 2011 1:28:47 PM
by Osk  Last Page
Help
I have an Imac, Intel core Duo, OSX 10.4.11 and these are the steps I have taken. - Eloquent ...
Eloquent (was MacSword) Ron 5 1906 Mar 5, 2011 7:44:05 PM
by niccarter  Last Page
Feature Request: Print Formatting
First of all, thanks a lot for MacSword, which really is a great program. Very nice look and ...
Eloquent (was MacSword) brandon_r87 1 1904 Jan 24, 2010 9:16:14 AM
by mdbergmann  Last Page
Unable to identify English Modules from Non-English modules
I have just downloaded the new version of Eloquent, which asked me to delete all the old modules to ...
Eloquent (was MacSword) rustianimal 1 1901 May 4, 2011 2:23:02 PM
by mdbergmann  Last Page
Wrong FTP server?
I am trying to install modules using the built in "Module Installer." Whenever I try to ...
Eloquent (was MacSword) jhenry 0 1899 Nov 26, 2011 11:04:41 AM
by jhenry  Last Page
Threads: 1070   Pages: 107   [ Previous Page | 90 91 92 93 94 95 96 97 98 99 | Next Page ]

Has new post since your last login