mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»
Threads: 1065   Pages: 107   [ Previous Page | 21 22 23 24 25 26 27 28 29 30 | Next Page ]
Thread Forum Author Replies Views Last Post
simple.cpp example
I installed the Darby module, and then successfully compiled the simple.cpp example using a ...
General Discussion thurisaz 1 1192 May 13, 2011 2:06:42 PM
by thurisaz  Last Page
Module comparaison
I really would like to see some module comparaison feature in pocket sword, either parallel ...
PocketSword for iOS erwanbd 4 2015 May 12, 2011 2:29:17 AM
by drazenorama  Last Page
KJ21 version
Would it be possible to add KJ21 version (The 21st Century King James Version)? ...
Feature Requests Kalkas 3 1594 May 7, 2011 8:37:42 AM
by Kalkas  Last Page
Migrating PocketSword to iPhone 4
Hi Just migrated all my apps from a 3G to an iPhone 4. The apps with their associated data seemed ...
PocketSword for iOS lvrooy 2 1583 May 6, 2011 2:52:23 AM
by lvrooy  Last Page
Eloquent Crash
I just tried to access the Xiphos source and was presented with the message: An unknown problem ...
Eloquent (was MacSword) rustianimal 2 1740 May 5, 2011 3:53:30 AM
by mdbergmann  Last Page
Auto-Index?
I have been a MacSword user for a few years now and recently upgraded to version 2. I use a ...
Page:  1  2
Eloquent (was MacSword) rustianimal 10 5925 May 5, 2011 3:25:39 AM
by mdbergmann  Last Page
Need help - can't access more than 1 bible version and 1 commentary
When I first downloaded Pocket Sword, I had numerous translations and several commentaries. For ...
PocketSword for iOS Sandlin9904 1 1315 May 4, 2011 5:00:42 PM
by niccarter  Last Page
applause Can't enstall Eloquent
Hey I've tried to install eloquent on my Mac OS X 10.5.8, and it does not want to install, the ...
Eloquent (was MacSword) Stefelina 1 1236 May 4, 2011 2:27:34 PM
by mdbergmann  Last Page
Unable to identify English Modules from Non-English modules
I have just downloaded the new version of Eloquent, which asked me to delete all the old modules to ...
Eloquent (was MacSword) rustianimal 1 1530 May 4, 2011 2:23:02 PM
by mdbergmann  Last Page
Need a Simplified Module Installer
I have just downloaded Eloquent v2.3 and having found it had deleted all my module database, I ...
Eloquent (was MacSword) rustianimal 1 849 May 4, 2011 2:20:04 PM
by mdbergmann  Last Page
Threads: 1065   Pages: 107   [ Previous Page | 21 22 23 24 25 26 27 28 29 30 | Next Page ]

This thread has high priority
Has new post since your last login